Stability issues, this time getting even weirder

Hi There.  i will start off with Hardware

.AMD FX8350- Standard clock setting (no overclock)
.ATi R9 290x (Driver version Omega 14.12)
.Vengeance Corsair in Dual Channel 4x4 DDR3 2400MHz
.Asus Cross Hair V Formula
.Corsair rm1000W

Now for the problem. when i purchased the product all was well there was no issues everything went as it should.

I update and then boom, issues in all directions .

.models now buckle into hollow dark artifacts 
.atomic particles crashes the software when applying to models or increasing the amount above 500, 500, 1 in 2d mode,

.masking artifacts if you use feathering, what happens is the grade layer starts flickering white and black and then composite shots flicker in and out from each shot i.e. comp 1 in frame one visible  then next frame comp one disappears then comp 2 appears frame and repeats, also composite shots often leak through other composite shots above in the hierarchy.

Programs that run without error

houdini fx

this problem is happening in windows 7, 8, 8.1 also 10 but we wont count that as its still being developed.

and now using 3d unrolled ..


  • AdyAdy Staff
    edited April 2015


    I'm sorry you are having issues with the software but the screenshot you have posted shows you are using Windows 10 which is currently in Technical Preview. We cannot offer support for operating systems still in development (as you state in the OP), Windows 10 support will come once it is RTM.

    In your opening posts you state the issue appears in current Operating Systems, can you supply me with screenshots from Windows 7 or 8 showing the issues please?

    Many Thanks,

  • yes of course.

    too me at first it looked like a g.p.u. failure, it originated from windows 7 so first i did a set of tests in 7 ,     

    . Houdini fx was a stress test for g.p.u. opencl - Variable viscosity for flip simulation, it took around 1 hour and passed, 

    then lightwave (c.p.u.) stress test was an asteroid scene @400 models = 45000 faces each.
    that passed over 2 hours of render.

    passmark benchmark for ram,   passed.

    i did these tests to make sure it wasn't the worst thing i could have dreaded too happen,

    then worked my way up the nt architectures and the problem continued,

    i have found a cause to some extent, when the models are set to 3d unrolled 
    the moment the camera passes the first model then the rest artifact, 

    is it algorithm based, clipping, culling ? it does seem like a minor glitch related too these but i cannot be sure of that at the moment but i will get too the screen shots, i also have a few renders that where created in windows 7 so il upload those to you tube for you :)

    Thanks for your helping chap :))

  • instead i have done a video showing it step by step, wont be long chap :)

  • its hard to notice with the asteroids are doing it aswell

  • AdyAdy Staff

    Thanks for the Video, could you upload the Project if that's not too much trouble? It's just so that I can download it & take a look at it here.

    Could you also supply me with the dxdiag from the Windows 7 machine?

  • Ok cheers Ady once im done I will send it to you in your inbox. :)

  • AdyAdy Staff


    I'm downloading the Project now, you don't need to find any 3D Models, they are contained in the saved project.

    I'll take a look once it's finished downloading.


  • Triem23Triem23 Moderator

    Ady, to clarify the above did you say 3D model data is stored in the HFP file? I assumed media assets remained separate, with the HPF holding pointers. 

  • AdyAdy Staff
    edited April 2015

    Hi Triem23,

    The 3D Models themselves are saved within the Project, Textures & things will of course be separate & will need to be relinked.

    NXVisualStudio - Do you have the textures from this Project as they are not present in the download. Additionally the Windows 7 machine you are using is missing vital updates including Service Pack 1, could you please update this system.


  • Triem23Triem23 Moderator

    Well... That explains why some of my project files are hundreds of megabytes... I figured I just had a lot of particle emitter data...

  • @Ady Is there any specific reason for this behavior? As Triem said, project files can get pretty big because of that, and just with media I normally don't move my 3D models around a lot...

  •  Hi Ady,

    regardless of updates and no updates this problem will still happen in 7, 8/ 8.1, when this happened All versions of windows where up to date the reason you see in the dxdiag file that service pack 1 is not installed is because i had only just finished installing 7, the machine now is upto date and the issue is still happening.

    Additionally Simon has the textures on his system in the folder (Dead Planets) from the Model pack i sent you guys but i will upload to dropbox and inbox you if it makes it easier.


  • AdyAdy Staff
    edited April 2015


    We embedded in 3D Model inside the Project file so we could be sure the 3D Model hadn't been changed. If we didn't save the 3D Model, then the 3D Model Groups could be changed & they wouldn't correspond to the Transform Properties on the Timeline. 


    I appreciate that, but I have to rule things out, there are vital updates contained in the Windows Updates. For myself currently when loading your Project I don't see any issues with your Project but I'm guessing that is due to the missing textures.

    Simon is not here on Monday's & I had no knowledge of what you'd discussed with him. He has tried to download the texture pack but due to it's size he is having a little trouble, due to a Dropbox limitation. Once he has the texture pack, I'll be able to look at this issue in more detail.

  • ok so do you need textures for the police box? Sorry if i came across blunt and do understand, im just overwhelmed with game dev on all levels and dropbox hasn't been very friendly for me as well, 

    Stress overlord 2.0 -_-

    if you can suggest any alternatives that would be a great help, even if i have to drag my machine to Norwich dammit then i will, the reason i bought hf3p was for 3d unrolled but right now i can only work in 2/2.5D

    thanks chap :) 

  • hi ady, as much as i was hoping that there would have been a little tweak or fix to my problem in the updates unfortunately its still happening, with or with out textures, i Cannot use 3d unrolled with out the entire set of models breaking apart,

    every other 3d engine works flawlessly on my machine, everything is upto date, I have as good as bought hitfilm 2 ultimate because i Cannot use 3d unrolled!

    This is getting beyond annoying Please Help.

  • it works fine in 2D/2.5 as i said before but unrolled is a whole other mass of issues, sometimes models will flash away for a few good frames, 

  • AdyAdy Staff

    NXVisualStudio - I'm still looking into this issue, and it only seems to affect the Export for me. I have asked a developer to take a look at the issue & get back to me with their findings.


  • Thanks Ady.

    if it comes to the point where my machine needs to be taken to Norwich then inbox me and we can arrange a day, What ever makes it easier to diagnose,

    i have all the scenes ready to render its just a matter of when the problems fixed but the hard work will pay off :) 

  • Hi Ady 

    I was wondering where you guys are with the Issue?


  • AdyAdy Staff

    Hi Tony,

    Sorry for the delayed reply.

    I have logged a bug for the developers to look at, I discovered that disabling some Light Layers (specifically leaving Light Layer 5 on & turning the others off) inside your Project stopped the issue from happening. So more investigation is needed, sadly it's not something I can continue with as it needs to be looked at 'behind the scenes' so to speak.

    If I have any further information I will naturally update you on this, but at the moment that is all I have.


Sign in to comment

Leave a Comment