Uncompressed AVIs from HitFilm not playable?



  • I don't know, I'm very new to Vegas... this has been my only actual experience using it.

  • If you installed vegas after HF, that will be an issue - HF must be installed after vegas so it can set things up.

  • Yep. Did that. No help. 

  • @WhiteCranePhoto, what resolution are you trying to export? If it's UHD then H.264 will handle that.

    In the H.264 export options change;

    Profile: High

    Level: 5.1

    Encoding: Constant Bitrate (see: http://hitfilm.com/forum/discussion/6249/export-error-failed-to-push-frame-42 for why variable doesn't work)

    Bitrate: 102.127Mbps

    If you're concerned about the audio quality then that can be increased up to 1024kbps.

    Now you'll (hopefully) have one file with both the audio and video.

  • __simon__

    Thanks for that info. Part of why I haven't dug more deeply into the available options for h.264 is that it's a bad format for intermediates, but at least this might be adequate.

    HitFilm needs better export options. 

  • edited February 2015

    Ok, no dice. I tried exporting an image sequence and an h.264 sequence, by exporting one and then the other without changing anything else, and I end up with two radically different length clips.

  • On export you can see what length the clip will have you're exporting, was that the same in both cases? Did you import the image sequence at the same framerate as the h.264 video?

  • I imported both into the same project in Edius, and used the same settings. The two clips had very different beginning and ending points, which should not have been the case. 

  • That's interesting. Any chance you can share the project files and your exports?

  • Let me try again with update 3, and if it still doesn't work, I'll upload the project files. I've had my computer rendering some composites that I set up in Fusion for the past couple of days.

  • Ok, silly question, but H264 and image seq export both have there own 'Export Area' setting. Are you sure they match?

  • Yep. That was my first thought when I saw the mismatch.

Sign in to comment