Non-responsive UI

So finnaly I got the issues uploaded, hope you have some answers:

First, the partilce controles are not responding on a easy comp. Also it does not play and after I deleded the particle system HF3 crashed.

Second one, I tried to reset the transform values. No response and than again no response of the playhead.

Last one. I did put a lot of presets into the timeline (so don`t mind the look), just to see what happens. And funny enough, it work without any problems.

So I hope this helps to find some of the problems. Looking forward to the next update coming soon. 


  • @KirstieT , did you have a chance to check?

  • Hi @StephanBilderwelt - that's great, thank you for taking the time to upload those videos. I've passed it onto a member of the technical team and we'll see if we can sort the issue for you. I'll get back to you on this thread if that's OK?

  • StephansBilderwelt

    Sorry you are having trouble with the software, could I just trouble you for a little more additional information as I haven't seen this reported anywhere else. Could you firstly supply me with your system specifications please?



  • @Ady Thanks for answering. I do not think that the specification matter much, because I had the same issue on two very different machines. The older one is a MacPro 2010 and the new one a MacBook Pro Retina, Yosmite on bothe. The Retina with 16 GB Ram DDR3, 2,3 Ghz, i7. 

    Hope this helps to find the issue. 

  • Do you have any kind of anti-virus or other security software installed?

  • No Simon, just the standard. 

  • I had something similar happen.  Just was trying a simple 2d image into a 3d scene technique and added a dust present and everything was slow.

  • StephansBilderwelt 

    Does this still happen for you? And does it happen every time?

    If it does, could you list the exact steps on how to reproduce this as I'm not currently able to replicate this problem successfully.

    Many Thanks!

  • @Ady yes still happens, I just tried. 

    Thats what I did:

    New Project HD 24 fps

    New Comp - new Text - arranged the text in size and middled it out - 3D extrusion on 20 - then particle simulator below the text - Emitters first to cube - start changing the depth of the cube - go back to shape and change to something else (this works sometimes for the first time) - then tried playback - nothing on the screen - trie to change the shape again, not working....... then there is a crash or I have to delet the particle system.

    The last days I played around a lot with HF3 and all worked well also very difficult stuff. It only seems to happen when I work first with the text and this extrusion. Maybe this is the step to look at. 

    Hope my english makes sense to you :)

  • AdyAdy Staff
    edited December 2014


    That's brilliant, thank you so much, I'll look at this ASAP!!

    Quick Update: I was able to reproduce the problem only once after a few hours of testing but this did require a lot more clicks than initially detailed. I will continue to keep testing around your instructions & hope I can nail down a reproducible path for the developers.

    Many Thanks

  • @Ady after the udate the issue seems to be solved. Thank for that. 

    Still the plugins slow down the start of Final Cut Pro

Sign in to comment

Leave a Comment