Activation page all black

I'm trying to activate my software but the popup for activation is all black. I've uninstalled and reinstalled the program. Didn't work. Any other ideas? Will it work if i click on the correct spots when the popup is all black?

Any help appreciated.

Comments

  • I've exactly the same problem.

  • Same here...

  • I have found a solution. I just did compability to windows 8 and initiate in admnistration and it worked.

  • edited May 14

    I have the same problem on Windows 10, and running out of ideas .. I was happily using an old HF version (4 Express) until yesterday, and then did a Windows update. HF4E stopped working, so i installed the current one, deactivated the old, but am getting stuck on the black activation window no matter what i try (restarts, Windows roll-back - "no updates to uninstall", ...) Running it compatible to Windows 8 doesn't help either: i get to a minimal window with just the 3 buttons (min, max, close), which displays license and copyright notices, but that is it 

  • edited May 14

    Well .. i get that when i just run HF in compatibility mode, but when i click on an existing project, it almost opens: i get a strange edit workspace, missing the top part, with incomplete panels, where i can only play and pause the timeline, without actually seeing much of it .. i wish it were possible to post images here 

  • edited May 14

    PS: i could get past the black activation window by right-clicking on it and choosing "reload app" .. and, going back again to the old HF4E doesn't help: i can get it to run, in compatibility mode, and it opens nicely on the Home screen, but then won't load existing projects: load progress bar appears, runs shortly but then disappears .. aaargh

  • Interesting .. Shotcut doesn't work either ..

  • Even more interesting: switching from the graphics card to onboard Intel graphics makes Shotcut run again, but this doesn't work for HFE :-(

  •  Hi DamjanB52. I have the exact same issue. Worked fine 2 days ago. Have you found any solution?

  • Hi DamjanB52. I solved the issue. Uninstalled HFE, and then updated all of my intel graphics drivers. They were not that out of date, but must be something about the recent version of hitfilm that needs the latest intel graphics drivers. Working fine again now. Hope this helps.

  • Hi Flinglang - thank you very much for your suggestion, but it didn't work: i uninstalled HFE, restarted, tried to update intel graphics driver through device manager, but it didn't find any newer ones .. However, the driver is suspiciously old - 19.5.2016 .. did you find a more recent one, through Google? Also, i only have Intel graphics 3000, which is not good enough for HFE (it needs 4000 or higher), so i use additional graphics (NVIDIA Quadro 2000M) .. it worked before, but now it doesn't  anymore .. Anyway, i'll post a more general question about this driver madness

  • So, to update and emphasize, if anyone still has the black activation window problem: right-click on it and choose "reload app"

  • And for those blessed with Windows 10 and Nvidia 2000M graphics: after activation, driver madness starts .. First, Device Manager shows an old driver (1.5.2017) and claims it's the best, can't find a more recent one .. OK, on to Nvidia's page, as HF recommends, find the card, see a recent driver (7.5.2018), download the installer .. and the installer can't find its own card .. aaargh! OK, Google "graphics driver could not find compatible graphics hardware" and thankfully find Easy Driver, i mean Driver Easy, which finds an intermediate driver (3.1.2018), which  Device Manager finally applies .. and problem solved, after two days of frustration, cursing and head-scratching  ..

Sign in to comment

Leave a Comment