GH5 - 4K MOV-File does not show Picture

edited December 2017 in Pro Support

Hi there,
the Title says it all... a 4K-File (4:2:2) from the Panasonic GH5 does not show a Picture... Quicktime is installed, even if that should not be necessary.
Any Ideas?
Chris  :-)

EDIT: Oh, BTW: I'm working on Windows 10, not Mac, of course... ;-)

EDIT: In another Program I just see, it's an AVC-Intra-Codec (say what)... they want 60€ for the "special" Codec Encoder, but advertised for GH5-Support... but perhaps that's the Problem also in Hitfilm?


  • Hitfilm does not support 422 and/or 10-bit AVC video. You must transcode to something like Cineform or Prores.

    Here is an older thread from a few days ago on the issue. I believe you are familiar with the thread.


  • edited November 2017

    Thank you, Norman... so I should transcode it  into Cineform... or ProRes? What would be better?
    - Yes, i was in that Thread a few Months ago, and I mentioned, that Magix Pro X is working with that Files... interesting is, that the NEW Version does NOT work with that Files, but needs an Codec for 60 Bucks... then it works fine...

    Cineform is lossless too, isn't it?

    Thanks in Advance,
    Chris :-)

  • On Windows, Cineform 422. Medium or High should be fine. Cineform in Hitfilm has excellent timeline performance. Tons better than you could ever hope for with AVC media.

    Cineform is not lossless. It is a high quality intermediate similar to Prores or DNxHD/HR. The filmscan2 setting is the highest bitrate Cineform setting but is normally considered an overkill setting no matter what. Filmscan1 is probably used more but you probably need really highQ detailed sources to justify using that. The GH5 is unlikely to meet that kind of standard.

    Cineform High is similar to standard/normal DNxHD and Prores in bitrate. Cineform Medium like Prores LT. Cineform Filmscan1 is probably similar to the high bitrate HQ variants of Prores and DNx.

     Virtualdub works pretty good as a transcoder and it is free. @Aladdin4d did a writeup for using VirtualDub.


  • @Grisby You're going to want to use Veedub64.exe instead of the default VirtualDub.exe. The default is 32 bit and you'll probably get a memory error. Veedub64.exe is the 64 bit version and won't have that problem. 

  • Thanks for your Help... :-)

Sign in to comment

Leave a Comment