Export Screen Will Not Open

When I press the export button at the top of the screen, the export screen does not appear. Although it still displays the editing tab, I cannot edit and right-clicking does open a new little window that includes options such as "start exporting." This works, but I can't change any settings. I have to click the editing tab to return to editing. The project tab also does nothing.


  • Which version of HitFilm Express are you running?

  •  I'm running HitFilm Express 2017. Is it possible to get a different version?

  • You're running the most recent version.  If you haven't already done so, I recommend reviewing the export process for this version, which is different from previous versions.


    If you're following those steps and it's still not working, let us know exactly the steps you're taking, and what exactly is happening when doing so.

  • I am following the steps, but clicking the export tab does nothing.

  • Just to confirm, you're clicking one of the appropriate export icons, either from a comp timeline or the main editor timeline, then moving to the Export tab, and you don't see an entry in the queue for what you just did?  Or is it something else?

  • When I click the export tab, nothing happens. It just stays in the editor.

  • That sounds like a deeper issue.  I suggest going to the Support page and creating a support ticket.

  • Are you are clicking this export "tab"?

    or one of these export buttons?

    Have you ever see this dialog?

    If yes, then have you checked the option to suppress that dialog in the future?

  • Triem23Triem23 Moderator

    Have you activated and registered your software? If not the Export tab is disabled. You can check this by clicking the Menu on this page, and selecting "Account." From there you can see your activations, download the current installer and get your serial number. 

  • I have exactly this problem i.e. the Export screen and the Project screen do not appear when I click them. Exporting still works as I can click 'export all now' and if I try to click on one of the other tabs I get the warning about aborting exports or not. If I leave it running it successfully exports but I just cant see the screen!

    I have tried uninstalling and re-installing. I have tried downgrading the graphics drivers (I have Nvidia 850 on my HP i7 laptop) but still the same. 

    The most annoying thing is that this worked fine when I first installed it.

  • Same here, I tried again and again (including reinstallation) and got different issues:

    - the Export panel never shows up, hence I can (sort of) use it by right clicking on the different part of the screen

    - there is a mismatch between video and audio (may be due to default mp4 encoding, but since I cannot get access to it...)

    - since two days now I can only export audio, whatever I do. The only difference between before and after is that I made a proxy for the video (don't ask me)

    I checked the activation part (seems ok, even if the ID do not match with what I get in the menu here) and the drivers part (ok too). I am using win10 64bits, if that can help troubleshooting.

  • An update for fixing this is coming soon. Sorry about the inconvenience caused.

  • Hi guys, thanks for the answers. As a developer myself I know how it feels, I wish you can out of this soon.

Sign in to comment

Leave a Comment